Highlighted
Absent Member.. Absent Member..
Absent Member..
1230 views

Errors in sm.log

Hi All,

We have a load balanced test environment, 1 load balancer with 2 app servers.

Each morning when I try to connect to SM9 it tells me that the service is not running, when I connect to each of the servers I see that the SM service is not started.
I checked the logs and see the below entries, the same entries appear in each of the sm.log files.

it seems to disconnect itself around 10.31pm

has anyone seen the below entries before?


3532( 2552) 04/19/2011 22:30:59 RAD E Please provide a Service.
3532( 2552) 04/19/2011 22:30:59 JS I 3rd Party SLA Target Update - Number: IM20284, Schedule: 24x7x365, Response SLA: Sat Dec 18 -0001 06:00:00 GMT+0000 (GMT Standard Time), Running Time: Sun Feb 13 0000 22:22:50 GMT+0000 (GMT Standard Time), Time Difference: -4983770, End Time: Mon Feb 21 2011 06:08:09 GMT+0000 (GMT Standard Time)
3532( 2552) 04/19/2011 22:31:00 RAD E Please provide a Service.
3532( 2552) 04/19/2011 22:31:00 JS I 3rd Party SLA Target Update - Number: IM21030, Schedule: 24x7x365, Response SLA: Sat Dec 18 -0001 06:00:00 GMT+0000 (GMT Standard Time), Running Time: Sat Feb 12 0000 14:07:44 GMT+0000 (GMT Standard Time), Time Difference: -4867664, End Time: Tue Feb 22 2011 14:23:16 GMT+0000 (GMT Standard Time)
04/19/2011 22:31:01 RTE D Event 6 received and ignored.
04/19/2011 22:31:01 RTE D Event 6 received and ignored.
04/19/2011 22:31:01 RTE D Event 6 received and ignored.
04/19/2011 22:31:02 RTE D Event 6 received and ignored.
0 Likes
6 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

One idea, check when and how database server backups are defined?

About the log entries, first four might be from Incident tickets where Service attribute is missing. Check those tickets and also schedule records for those.

For the actual question, I haven't seen log record "Event 6".
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hey!

Did you get any information about this error message? We have detected it in our logfiles...

 

Thanks!
Antonio

0 Likes
Highlighted
Established Member..
Established Member..

We also had this issue today. We are running a Horizontally scaled system with a load balancer and 3 app servers. Early this morning we lost 2 of our app servers. On 1 on them all sm.exe files died and the logs showed the following:

 

03/02/2012 09:36:49  RTE D Event 5 received and ignored.

03/02/2012 09:36:54  RTE D Event 6 received and ignored.

 

For the 2nd app server that died the sm.exe files were still running but no connections were sent to it. The logs for this one also showed the same errors 3 minutes later.

 

No other errors were displayed in the logs.

 

0 Likes
Highlighted
Established Member..
Established Member..

Hi,

 

I hav the same error in mu log files. Have you found the solution of these errors?

 

Thx a lot.

KR,

Joana.

0 Likes
Highlighted
Absent Member.
Absent Member.

RTE D Event 5 received and ignored.

 

I had this come up for a couple minutes and filled a couple 20,000 KB logs.  Have not noticed it before or since. 

0 Likes
Highlighted
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.