Highlighted
Absent Member.. Absent Member..
Absent Member..
177 views

Getting error "No category found" when i try to open a new change request

Hi All,

 

I am getting No category found error message while trying to open a new change request.

But in the change category all are fine.

what could be the issue?

 

Thanks in advance,

VND

0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Getting error "No category found" when i try to open a new change request

Hi, VND

Please upload the screenshot and the trace with enabling rtm:3 and debugdbquery:999 in sm.ini, and i will review for you.

Thanks

Desmond

0 Likes
Highlighted
Acclaimed Contributor.. Acclaimed Contributor..
Acclaimed Contributor..

Re: Getting error "No category found" when i try to open a new change request

It happens when you are trying to escalate from Interaction to change or you are creating a new change directly without Interaction?

It might be due to Availability field value in the category record of change. Or any other logic tailored in your system.

Suppose you have classic NOT PD built?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.