Sandhu_Mol Honored Contributor.
Honored Contributor.
72 views

How to resolve the following error : R0213-Failed to execute the report query.?

Hi Experts,

I am getting the following error when we create a report in configuration item.

R0213-Failed to execute the report query.

And next time onwards, if we click on preview, SM is signing out.

Following is the logs:

5272( 5472) 06/17/2019 04:39:43 RTE W Exception occurred for method service and XML request 〈?xml version="1.0" encoding="utf-8"?〉〈SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/"〉〈SOAP-ENV:Header/〉〈SOAP-ENV:Body〉〈service〉〈name〉jsexecutescript〈/name〉〈scriptname〉RemoteJavascriptService.call〈/scriptname〉〈scriptargs〉{"scriptName":"ReportService","functionName":"genGadgetData","params":["1686",false]}〈/scriptargs〉〈/service〉〈/SOAP-ENV:Body〉〈/SOAP-ENV:Envelope〉 5272( 5472) 06/17/2019 04:39:43 RTE E Caught SCFramework::SCEHException: Win32 Exception: 0xC0000005 (instruction 0x10070092 while reading address 0x6F624270) 5272( 2700) 06/17/2019 04:39:43 JRTE W Send error response: A signal 11 was raised in native code. Client terminated. Error: Win32 Exception: 0xC0000005 (instruction 0x10070092 while reading address 0x6F624270) 5272( 5472) 06/17/2019 04:39:43 JRTE I Termination signal: 11 5272( 5472) 06/17/2019 04:39:43 RTE I -Memory : S(8471208) O(2260388) MAX(11250668) - MALLOC's Total(2723144) 5272( 5472) 06/17/2019 04:39:43 RTE I ===〉 Signal 11: User=falcon_super, Application=display, Panel=show.rio 5272( 5472) 06/17/2019 04:39:43 RTE I RAD thread id 1, last option key 4 5272( 5472) 06/17/2019 04:39:43 RTE I Last format name inbox.report.chart 5272( 5472) 06/17/2019 04:39:43 RTE I Application trace 5272( 5472) 06/17/2019 04:39:43 RTE I display show.rio 5272( 5472) 06/17/2019 04:39:43 RTE I se.view.engine display.go 5272( 5472) 06/17/2019 04:39:43 RTE I se.list.engine call.view.engine 5272( 5472) 06/17/2019 04:39:43 RTE I se.search.engine call.list.engine 5272( 5472) 06/17/2019 04:39:43 RTE I se.call.process call.rad.1 5272( 5472) 06/17/2019 04:39:43 RTE I Application trace end

Could you please help me to resolve this issue.

Thanks & Regards,

Sandhu Mol

0 Likes
1 Reply
Sandhu_Mol Honored Contributor.
Honored Contributor.

Re: How to resolve the following error : R0213-Failed to execute the report query.?

Anybody have any suggestion for the above issue ?

or have 

Thanks in Advance ...

Regards,

Sandhu Mol

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.