Highlighted
Absent Member.
Absent Member.
339 views

ITSM Deployment Manager Adding Server Problem

Jump to solution

Hi ,

Here is my Environment :

Hardware Specification : CPU : Intel Core i7 , RAM : 32G

Software Specification :  Windows Server 2008 R2

Software installed on both Windows Servers :

1- Microsoft Visual C++ Redistributable Packages

2- jdk-7u80-windows-x64

3- Xampp latest version with Apache tomcat with default port (8080)

4- Browsers : Mozilla Firefox

5- Windows firewall in both windows servers are off.

Both windows servers can connect to the internet and can ping each other.

I want to test Service Manager , so I have done these steps :

In windows server A , I logined to the admin portal and added the environment called "Main Environment" , then in the adding server section, I have filled the form for Windows Server B as  below :

Name : Server B
Operating System : Windows
IP Address or FQDN : *.*.*.*
User Name ( domainName\userName or userName ) : Administrator
Password : ********

after that , there is a problem in connecting to the Windows Server B and the progress indicator keeps going on the checking status with out changing to green status.

Where is the problem ?

Thanks for any help.

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: ITSM Deployment Manager Adding Server Problem

Jump to solution

Its been a long time since I tested deployment manager but I do remember one thing that was necesary. Have you run the powershell setup commands? Certain permissions needs to be setup in order to work. Also I do remember that a memery parameter had to be increased compared to the documented value.

View solution in original post

2 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: ITSM Deployment Manager Adding Server Problem

Jump to solution

Its been a long time since I tested deployment manager but I do remember one thing that was necesary. Have you run the powershell setup commands? Certain permissions needs to be setup in order to work. Also I do remember that a memery parameter had to be increased compared to the documented value.

View solution in original post

Highlighted
Absent Member.
Absent Member.

Re: ITSM Deployment Manager Adding Server Problem

Jump to solution

The problem was in the powershell commands section.

Thanks for your help

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.