Highlighted
Honored Contributor.. Blue_1 Honored Contributor..
Honored Contributor..
273 views

Java Version Required

We have HP Service Manager version 9.31 running, i would like to know what is the latest java version required for

 

webtier of: Apache 2.2 and Tomcat 6.0

 

and for

 

Databse: Oracle 11.2.03

 

Thanks

0 Likes
1 Reply
Acclaimed Contributor.. brav0 Acclaimed Contributor..
Acclaimed Contributor..

Re: Java Version Required

JDK 1.6 or greater is good for HP SM9.3x
I am Listening..
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.