New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Fleet Admiral
Fleet Admiral
2094 views

Message: RAD stack is 74% used, please exit out of current application.

Hi,

 

With our upgrade from SM7 to SM9 we are also switiching our users from the Windows to the web client and in our first stage of user testing a number of people are experience this RAD stack error (RAD stack is 74% used, please exit out of current application....etc).  I saw a previous post about the agstackl parameter and how increasing it could fix this but it didn't help for me.  I set it in the sm.ini to it's maximum value (agstackl:999) and still we get this error message regularly.  Has anyone else experienced this and found a solution?

 

Audrey

0 Likes
2 Replies
Highlighted
Highlighted
Absent Member.
Absent Member.

As per help server,
===============

Parameter is agstackl

 

Description:

This parameter defines the length of the stack the Service Manager server allocates to run RAD applications.
Valid if set from
server's OS command prompt
Initialization file (sm.ini)
Requires restart of Service Manager server?
No
Default value
400
Possible values
Stack length from 1-999


Example usage:


1) Command line: sm -httpPort:13080 -agstackl:500
2) Initialization file: agstackl:500

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.