Highlighted
Absent Member.
Absent Member.
982 views

My Email is not working using SCSMTP

Jump to solution
Hi Champs,
I am using scsmtp for my email configuration...It was working before...Dont know why it has got stopped out..PLease help me to resolve the same...

Thanks and Regards,
Shreesha
Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.
Shreesha,

somehow your log has no valid info.. PLease insert the parametes into your scsmtp.ini

smtpdebug:1
smtp_reconnect:1
smtp_numberof_retry_connect:10
smtp_reconnect_interval:60
sc_reconnect:1
sc_numberof_retry_connect:10
sc_reconnect_interval:60
and send the scsmtp.log file let us see will that help or not?

Did you checked the Agent Status ?? for "SCAUTO SERVER" & "SCEMAIL" under manu Navigation -> Tailoring -> Event Services -> Agent Status ???

Regards,
Dinesh

View solution in original post

14 Replies
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..
Hi,
Have you checked your SMTP port 25 is currently open or not? If not, can you check?
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..
What does the log file say?
can you please send us the last part of the log file & the scsmtp.ini file?

try to reboot the server... & then perfom a test .. & send us the log file.

Regards,

0 Likes
Highlighted
Absent Member.
Absent Member.
Hey Shreesha,

Is your Listner Port is working ?? If Yes.. Check Event are getting generated in your Event out box... If evenets are not getting generated. Check the Process "problem" is running on your "system Scheduler"...

Also tell me, did you restarted / shutdown / killed Hp Service forcefully ??

Regards,
Dinesh
0 Likes
Highlighted
Absent Member.
Absent Member.
Hi Champs,
Thanks for the reply, i got my mails to eventout..but its not gng to the person emails..And in the log file it is saying that "email has been sent"...

So, i took a restart of the server..ill let u know on that once i got iot...

Thankls
Shreesha
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.
You have not properly defined SMTP server in scsmtp.ini, which sends emails.
0 Likes
Highlighted
Absent Member.
Absent Member.
Hi Adam,
It was working before...now it stoped sending..

Shreesha
0 Likes
Highlighted
Absent Member.
Absent Member.
Shreesha,

Tell me, You are able to Reach your
1. Check your SMTP port Configuration SCAUTO port Configured all the way same where ever it required??/
2. Did you checked Events are getting Generated?? Is there a process called 'problem' running in your system process.
3. server Port [Possibly 12690]??
4. You have Sc SMTP [scsmtp]enabled on your sm.cfg...??
5. Do you have this command enalbed on your SC.cfg "scenter -listener:12690 -RPCReadOnly"??

If you still not locate the issue. Do send your SM.log and

Regards,
Dinesh
0 Likes
Highlighted
Absent Member.
Absent Member.
Hi Dinesh,
Thanks for the reply,

Everything is done and working fine..But, mails are not coming..Please find the attachment of the log file...

Shreesha
0 Likes
Highlighted
Absent Member.
Absent Member.
Shreesha,

somehow your log has no valid info.. PLease insert the parametes into your scsmtp.ini

smtpdebug:1
smtp_reconnect:1
smtp_numberof_retry_connect:10
smtp_reconnect_interval:60
sc_reconnect:1
sc_numberof_retry_connect:10
sc_reconnect_interval:60
and send the scsmtp.log file let us see will that help or not?

Did you checked the Agent Status ?? for "SCAUTO SERVER" & "SCEMAIL" under manu Navigation -> Tailoring -> Event Services -> Agent Status ???

Regards,
Dinesh

View solution in original post

Highlighted
Absent Member.
Absent Member.
Sorry Onemore thing, Check with your Email admin [Exchange or so called]. has given permission to send mass mailing [sorry I could n't make out the Tech Term for that :(] throught the whatever you have configured in SM..

Next try to telnet and access your Email server smtp port from your SM server.

Regards,
Dinesh
Highlighted
Absent Member.
Absent Member.
Thanks a lot dinesh..Ill update U...

Shreesha
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.