Highlighted
Super Contributor.
Super Contributor.
174 views

SM9.41 Surveys - Register Intreaction buttons Disabled

Jump to solution

I am using the SM9.41 OOTB Internal Surveys. Yesterday, the Surveys allowed customers to select to register an interaction on the last survey question (Question 5).  Today, those buttons are disabled.

This is a test implementation. Nothing has changed so far as I am aware.

Anyone know how to re-enable these buttons - or what conditions disable them?

 

Thanks all

Stacy Whetzell

TVA

0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: SM9.41 Surveys - Register Intreaction buttons Disabled

Jump to solution

Hello stacy,

hope you are doing well.

You should check the display screen and display option of those buttons search in the form.

Carlos Villalobos R
Customer Support Engineer
If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.

View solution in original post

0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: SM9.41 Surveys - Register Intreaction buttons Disabled

Jump to solution

Hello stacy,

hope you are doing well.

You should check the display screen and display option of those buttons search in the form.

Carlos Villalobos R
Customer Support Engineer
If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.

View solution in original post

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: SM9.41 Surveys - Register Intreaction buttons Disabled

Jump to solution

Carlos and Dutch clued me in to what was going wrong.

On the SurveyInternal Display the 3 fields were set to read only unless the survey was access via ESS.

This was further compounded by the fact that if you are already logged onto Service Manager, click the ESS-Survey Link in an email, you are taken to the Survey using current session (which is NOT ESS).

To fix, I changed two settings on Display

I unchecked Readonly and deleted the [$G.ess]=false in "Read-Only Condition [$G.ess]=false"

Thanks all

Stacy

TVA

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.