Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..
767 views

SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hello everybody,

I installed SMA-SM 2019.05. I finished the post intallation steps. I configured with external service manager and external smart analytics. Also account configured with AD. All users can connect service portal.

But catalogs do not appear in the service portal. We have many catalogs offerings in the service manager. I couldnt find any documents about appereance of catalogs on the service portal. Could you help me please?

Ekran Alıntısı.PNG

In previous version of sma-sm mixed mode(expecially 2018.08) there was a sync method on propel interface. But there is no propel screen anymore. Any helps will be good.

I need to create a request from catalog. I really stuck in here.

Thanks

Cem

0 Likes
1 Solution

Accepted Solutions
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

oh i found a problem.

Service manager operator screen, checked Startup/Execute capabilities. service catalog capability was missed. I added and problem solved 🙂

Have a nice week.

Cem 

Ekran Alıntısı.PNG

View solution in original post

7 Replies
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hi,

I had similar issue, login to itsmaconfig portal and navigate to service portal administration  , if you are LDAP user then ensure LDAP query is set correctly. the issue here user does not have access to catalog 

--> identity --> Check Group setting --> Distinguished Name *

Regards,

Madhan

0 Likes
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hi,

Thanks for reply but our sma-sm version is 2019.05. There is no more itsmaconfig page in new version of sma. 

What is your sma version?

Regards

Cem

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

I meat login to suite, from their you can check.

are you a LDAP user?, I would also suggest you to use third party app to check the LDAP paramerter.

Please find the snapshot

0 Likes
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hi,

Yes my user is ldap user. I can access service manager and service portal with domain name and pw. It's also admin user in service manager.

Is there a restriction on the service manager for the catalogs. Catalogs access is true btw.

Cem

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hi,

first you specify LDAP user in identity then provide access to catalog to user groups.

test the following:

Please validate if you are able to fetch Distinguished Name using the path/query you have specified?

from, service portal Administration --> Catalogs --> open any items --> once you have opened the catalog Items--> Navigate to "Access Control" Tab --> check group name is available which you have specified in Identity.

 

Also try to refresh the screen, let me know if you get any error message

Note: Strongly recommend to delete cookies & temp file, evertime you test

Regards,

Madhan

0 Likes
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

Hi Maddy,

For the clerance, how can i access service portal administration page? There is no itsmaconfig page in 2019.05.

I am confued 🙂

Cem

0 Likes
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: SMA-SM Mixed mode Service Portal catalogs do not appear

Jump to solution

oh i found a problem.

Service manager operator screen, checked Startup/Execute capabilities. service catalog capability was missed. I added and problem solved 🙂

Have a nice week.

Cem 

Ekran Alıntısı.PNG

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.