Highlighted
Absent Member.
Absent Member.
272 views

[Service Manager 9.40] can't connect when creating new access . "Invalid login name/password"

Jump to solution

Hi, experts.

Installed SM and SM client on a Windows server2012 machine.

Next, start SM service and open SM Client. 

In the create connect configuration, enter windows login username, password, hostname, port number, but can't connect with message "Invalid login name/password" .

Is there anything needed before accessing SM Client?

Or is there Administration guide of SM 9.40?

Regards.

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: [Service Manager 9.40] can't connect when creating new access . "Invalid login name/passwo

Jump to solution

put username as falcon hit connect without password

View solution in original post

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: [Service Manager 9.40] can't connect when creating new access . "Invalid login name/passwo

Jump to solution

put username as falcon hit connect without password

View solution in original post

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: [Service Manager 9.40] can't connect when creating new access . "Invalid login name/passwo

Jump to solution

Thank you for your reply.

I could login with username "falcon".

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.