Highlighted
Outstanding Contributor.
Outstanding Contributor.
570 views

Service Manager - problem with SLA alert notifications

Hello experts,

Does anyone know what can be the problem with notifications that are being sent from SM for SLA Process Targets (alerts)?
I am creating 5 Incidents for the test with two different users and all Incidents have their statuses "Breached" while only three notifications are being sent... I have created these Incidents with several users not only with one...
Thank you,
Best regards,
Dino

0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Service Manager - problem with SLA alert notifications

What exactly is the problem?

Regards,
Breno Abreu

If you feel this was helpful please click the KUDOS! thumb below!
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Service Manager - problem with SLA alert notifications

Hi @BrenoAbreu,

I have 5 Incidents, 5 Incidents are in Open status and waiting for someone to assign them, I have set up in "Process Targets" that SLA for this Incidents is 3 minutes.
After 3 minutes SLT is in "Breached" status for these Incidents but only three of five notifications are sent to the Assignment Group that SLA is at 90%.

Did you have that kind of problem? I don't know if this is because 5 incidents are opened at similar time.

Best regards,
Dino

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Service Manager - problem with SLA alert notifications

I dont think I get it....
U have a 3 min target and you want to send an mail with 90% (2:40) of it? very strange, no?

Well anyway, there are two conditions on alerts, one is to send them to schedule and other is to efectively send them. So the error can be be caused by::
1 - when ticket is open the targets and alerts are calculated (with so small targets, make sure they are calculate “online/foreground” and not in background as it comes OOB).
2 - when agent runs it checks if it still makes sense to send the mail based on the notification condition. which is probably not happening in your case.

This the main reason I could think.. if its not the case u may want to stop the agents to check if the notifications are being scheduled correctly and, if yes, trace the execution...
Regards,
Breno Abreu

If you feel this was helpful please click the KUDOS! thumb below!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.