Highlighted
Super Contributor.
Super Contributor.
455 views

SurveyURL is blank in Internal Survey email

We have SM 9.50 which is newly installed and upgraded to 9.51.

We have configured internal survey once interaction tickets gets closed in SM.

 

Getting internal Survey on mail however URL against Survey field is coming blank. Attached screenshot of the mail. 

Kindly help to trace why URL is blank and also share survey configuration steps in SM which I will verify with I did.

Tags (1)
0 Likes
2 Replies
Highlighted
Super Contributor.
Super Contributor.

Re: SurveyURL is blank in Internal Survey email

Awaiting for inputs. Experts pls help

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: SurveyURL is blank in Internal Survey email

Follow the steps in this Knowledge Document to narrow down where your problem could be https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM01140252

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.