Highlighted
Trusted Contributor.
Trusted Contributor.
259 views

This record has been modified by "sla" since you loaded it.

Hi All,

i am getting below message when i am trying to approve the change in the change record.

This record has been modified by "sla" since you loaded it. Service Manager has loaded the latest record for you.

we do not have any SLA defined for approval, but not sure why sla process is accessing this record.

Please advise how can we disable this.

 

Thanks,

Naren

0 Likes
1 Reply
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: This record has been modified by "sla" since you loaded it.

Hi vadepun,

You get this messages because "sla" schedule changes CM record in background mode after this record was created (and was displayed for user but not the same as in DB when).

Sla process modify your CM record because it has sla defined (in contacts company/department, default SLA in Control record, etc).

So if you want to disable messages like "This record has been modified by "sla" since you loaded it." go to Service Level Management -> Administration -> Edit Control Record, then select "cm3r" for CM records and select option "Run in Foreground" and then save. In this case you also will have SLA for CM records but it will proceed in FG mode and messages disapper.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.