Absent Member.
Absent Member.
358 views

Timestamp one hour behind after timechange

We are running SD 4.0. After the time change the timestamps on our newly created tickets are one hour behind local time. The time on the server housing SD is correct. I found a knowledgebase article regarding this but it didn't have a fix other than that this is no longer an issue in 4.5. The article was also a little bit different than what we are experiencing in that it was referring to tickets that had been created prior to the timechange were having timestamps change on them to an hour earlier. I am hoping there is some kind of fix or patch that we might be able to install to fix this. I don't think we will be upgrading to 4.5 any time soon.

Thanks,
Gina
Tags (1)
0 Likes
1 Reply
Absent Member.
Absent Member.

Gina - I thought you just had to stop and restart the Application Server? (and the fix at 4.5 means you shouldn't even have to do this) - Mike
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.