Absent Member.. Absent Member..
Absent Member..
765 views

Total Cost in Request Management shows dollar sign, I need the euro!

All,

 

On my quoutes, all costs are presented in $ .. I need it to be in Euros ..

 

So I checked:

- company record

- models

- operator profiles

- currency table

 

And all are defined to deal with the Euro, and still the $ sign is presented. Anyone any clue where I can change that?

 

Thanks!

Maurice

0 Likes
9 Replies
Fleet Admiral Fleet Admiral
Fleet Admiral

Hello Maurice!

Go to Menu navigation->System administration->Base system configuration->Miscellaneous->System Information record. On the General tab set the Base currency for the system other then US Dollar and after that restart the service.

This should help.

 

Kudos appreciated.

Absent Member.. Absent Member..
Absent Member..

Ha Vadim,

 

Thanks for you reply! But, as stated in my original post, company record was one of the items I checked (Base Currency is European Union Currency) .

 

any other thoughts maybe? I am running out of ideas ...

 

Thanks

 

Maurice

0 Likes
Fleet Admiral Fleet Admiral
Fleet Admiral

Hello Maurice,

I did mentione not company record but System information record (or you mean company record under that?).

Absent Member.
Absent Member.

Hi,

 

in addition to gorda answer ,system information currency will be overwritten by operator currency

so change it at both the places .

 

base system configration-->miss->system information record base sys currency and in operator file under

tab login chage the language of the operator  and retsart the service it will work.


@Vadim Gorda wrote:

Hello Maurice,

I did mentione not company record but System information record (or you mean company record under that?).


 

Absent Member.. Absent Member..
Absent Member..

Bablu, VAdim

 

This is what I originally checked :

 

So I checked:

- company record/system information record

- models

- operator profiles

- currency table

All is set to be European Currency, Dutch etc .... no luck ...

 

Any other thoughts?

 

thanks

 

Maurice

0 Likes
Fleet Admiral Fleet Admiral
Fleet Admiral

Maurice,

I had not such problem in my practice as I was using default currenct. Have you tried to rase a case in HP support?

Absent Member.. Absent Member..
Absent Member..

thanks vadim, good suggestion!

0 Likes
Fleet Admiral Fleet Admiral
Fleet Admiral

0 Likes
Absent Member.. Absent Member..
Absent Member..

#4633785562 is the support case.

 

NO worries Vadim, it will be solved ! i hope ..

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.