Highlighted
Absent Member.. Absent Member..
Absent Member..
214 views

UCMDB-SM Inetgration - Server is not available error

Hi All

We tailored the intgration for the Servicemangeradapter 9.x for CI population into UCMDB. We initially had some issues with performance when the CI query to HPSM brought back too many CI's. Once we filtered and set the timeout it was working fine. So the tailoring was moved from DEV to QA implementation for UAT testing. Since then however, something in the configuration has changed it seems on either UCMDB or HPSM side resulting in a complete failure. It seems by the logs on UCMDB that the query returns the records in the payload, but we get this strange error at the end of the log.

"It occur exception when add status for problemic CI relationship during population, with SM CI ID as UCMDB%0Aunix%0A1%0Asm_id%3DSTRING%3DZWPSQ005%0A, please check the log to got more detail."

It outputs this error for each record that is returned. We are pulling our hair out because we cannot figure out what might have changed. This error occurs on our DEV and QA side because it seems both environements were touched somehow. Anyone have this problem before or can suggest a possible cause?

Thanks in advance

Shane

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.