Highlighted
Established Member..
Established Member..
64 views

Vertical scaling configuration does not work in version 9.61 bundled with TSO

Hello !   Previously, a similar configuration successfully worked on version 9.41. Now we use IIS 8.5 -> isapi_redirect.dll -> Tomcat 8.5 -> Service Manager 9.61 (9.41 applications)
In a configuration with one servlet and TSO, everything works. In the configuration of vertical scaling without TSO and IIS (directly to Tomcat), everything also works. When I try to start TSO and the balancer, the web tier stops working with the SM server immediately after receiving another port from the balancer. If in the same configuration you immediately specify in the web.xml the port of not a balancer, but a specific servlet, then the web tier works fine (but then the balancer and vertical scaling are not involved).

Config and log attached to post.
Any ideas? Thank you in advance,
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.