Highlighted
Contributor.
Contributor.
187 views

Where have old forums gone?

I am looking for links to the "DM Installation and Setup" forum.  The links from old emails containing posts to these forums deadend to hpln.hpe.com.  Logging into my account profile does not show any of the forums I had been following.  Can someone provide a link to where these forums now reside?

Peter Harris
0 Likes
2 Replies
Highlighted
Contributor.
Contributor.

Re: Where have old forums gone?

For example, how do I access to the following thread now that it has moved?  Have they been archived somewhere?
https://hpln.hp.com//content/how-deploy-new-sm-941p1-patch

Peter Harris
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Where have old forums gone?

Those likes are to HP Live Network links which  was distinct from the forums. Live Network is now: https://hpln.hpe.com/

DM      https://hpln.hpe.com/contentoffering/itsm-deployment-manager-0

General HPE SM page    https://hpln.hpe.com/product/service-manager/content

 

 

----------------------------------------------------
Kudos - what, where, how, and why
Want Good Answers? Ask Good Questions...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.