Highlighted
Acclaimed Contributor.
Acclaimed Contributor.
205 views

You do not have rights to create public views

Why do we get "You do not have rights to create public views" when we try to do the following:

Here are the steps for the Incident issue
a. Go to Dashboards
b. Select ‘My Related Incidents (Global)"
c. Click ‘Open Definition’ on any of the reports
d. Go to the Permissions tab
e. Select Everyone
f. Click Save

0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: You do not have rights to create public views

Please try adding a capability word "public favorites" directly to user's capability word list or for to User Role to cover the group of users, that need such an option.

For more information, please check SM help document "Public and private favorites". It describes what's the difference between a private and a public favorite.

---
Moving on, this account is no longer active. Best regards, Kelalek
- So Long, and Thanks for All the Fish
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: You do not have rights to create public views

I had already tried that.  The solution was to check the "Can create system views" checkbox in the various Module profiles.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.