akanksha1991 Absent Member.
Absent Member.
147 views

inactive.timer scheduler does not work in sm 9.31

Jump to solution

Inactive.timer scheduler sometimes work and sometimes not in sM 9.31

RTE is 9.34.How can I enable the same?

Also from where I can check  the scheduler script or inactive.timer?

 

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: inactive.timer scheduler does not work in sm 9.31

Jump to solution

Check your app version. From 9.32 app version, there is a new inactivity system that do not use inactive.startup background process. Check in online help how to set it up.

 

Service Manager 9.32 has enhanced the inactivity timer mechanism so that administrators can set up an inactivity timer for a specific operator; this enhancement also improves performance by eliminating the use of the inactive.startup background process. Note: Before you can use the enhanced mechanism, be sure to restart the inactivity timer as described in the "Inactivity timer" help topic. Backward Compatibility This release is also compatible with the old mechanism. If you use an applications version earlier than 9.32, Service Manager will use the old mechanism, even if you have upgraded to the SM 9.32 server and web client. Operator Level Settings Administrators can now configure the inactivity timer settings for a specific operator, by specifying the Warning Time and Allowed Inactive Time fields on the Security tab of the operator record. Operator level settings take precedence over system level settings specified in the Start Inactivity Timer form. Obsolescence of the inactive.startup Process This enhancement eliminates the need to use the inactive.startup background process. HP recommends that you delete this process to save your system resources.

3 Replies
Outstanding Contributor.. Ngoc_Ngo_SM Outstanding Contributor..
Outstanding Contributor..

Re: inactive.timer scheduler does not work in sm 9.31

Jump to solution

Dear Akanksha,

 

We do not have the scheduler script, and you can check the activity,timer in the background process.

Also, please check if you have start the inactivity timer by doing the following: System Administration=>Ongoing Maintenance=>System=>Start Inactivity Timer

 

Thank you and Best regards,

 

 

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
0 Likes
akanksha1991 Absent Member.
Absent Member.

Re: inactive.timer scheduler does not work in sm 9.31

Jump to solution

inactive timer is set as 12 minutes in our system.

If it is not presnt in 9.31 then somtimes how it works in our system?

also do tell me how can we kill sessions after 12 minutes if inactive timer is not present in 9.31?

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: inactive.timer scheduler does not work in sm 9.31

Jump to solution

Check your app version. From 9.32 app version, there is a new inactivity system that do not use inactive.startup background process. Check in online help how to set it up.

 

Service Manager 9.32 has enhanced the inactivity timer mechanism so that administrators can set up an inactivity timer for a specific operator; this enhancement also improves performance by eliminating the use of the inactive.startup background process. Note: Before you can use the enhanced mechanism, be sure to restart the inactivity timer as described in the "Inactivity timer" help topic. Backward Compatibility This release is also compatible with the old mechanism. If you use an applications version earlier than 9.32, Service Manager will use the old mechanism, even if you have upgraded to the SM 9.32 server and web client. Operator Level Settings Administrators can now configure the inactivity timer settings for a specific operator, by specifying the Warning Time and Allowed Inactive Time fields on the Security tab of the operator record. Operator level settings take precedence over system level settings specified in the Start Inactivity Timer form. Obsolescence of the inactive.startup Process This enhancement eliminates the need to use the inactive.startup background process. HP recommends that you delete this process to save your system resources.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.