M. Rosenello Absent Member.
Absent Member.
1115 views

receiving error: "SOAP fault occurred: client authentication failed"

Hi,

We have been sporadically receiving the message "SOAP Fault occurred: Client Authentication failed" using SSO with SM7.11. This happens very sporadically. (ie it will happen and then we will close the client then reopen and try again on a debug port and we will be able to sign in with no issues).

If we click Ok on this message another message will pop up saying "SOAP Fault occurred: Session no longer valid". Below is a log file capturing this happening. Any help would be much appreciated. Thanks!

4660( 2420) 02/02/2010 09:38:44 RTE I Connected to SOAP client at 10.49.64.123
4660( 2420) 02/02/2010 09:38:44 RTE I Attaching to resources with key 0x784dfb00
4660( 2420) 02/02/2010 09:38:44 RTE I Info: SQL State: 01000-5701 Message: [Microsoft][SQL Native Client][SQL Server]Changed database context to 'SrvMgr'.
4660( 2420) 02/02/2010 09:38:44 RTE I Info: SQL State: 01000-5703 Message: [Microsoft][SQL Native Client][SQL Server]Changed language setting to us_english.
4660( 2420) 02/02/2010 09:38:44 RTE I statement=SQL CONNECT
4660( 2420) 02/02/2010 09:38:44 RTE I Connection established to dbtype 'sqlserver' database 'SRVMGR' user 'srvmgradm'
4660( 2420) 02/02/2010 09:38:44 RTE I Connected to Data source 'SRVMGR' SQL server 'WDCSQL142' version: 9.0.4035 through SQL driver version: 9.0.4035 using database 'SrvMgr' as user 'srvmgradm'
4660( 2420) 02/02/2010 09:38:44 RTE I MS SQL Server collation 'SQL_Latin1_General_CP1_CI_AS', varchar codepage 1252, comparison 196609: case insensitive, accent sensitive
4660( 2420) 02/02/2010 09:38:44 RTE I Thread 23639C52CE5944602958CDD1AAD35532 initialization done.
4660( 2420) 02/02/2010 09:38:44 RTE I SOAP client information scguiwswt 7.11.043 (043) at 10.178.13.19
4660( 2420) 02/02/2010 09:38:44 JRTE E Remote host(10.178.13.19/10.178.13.19) is not a trusted client
4660( 2420) 02/02/2010 09:38:44 JRTE W Send error response: Client Authentication failed.
4660( 2420) 02/02/2010 09:38:44 JRTE I Termination signal: 0
4660( 2420) 02/02/2010 09:38:44 RTE I Thread termination in progress
4660( 2420) 02/02/2010 09:38:44 RTE I Thread termination cleanup complete
0 Likes
2 Replies
funkyfermin Absent Member.
Absent Member.

Re: receiving error: "SOAP fault occurred: client authentication failed"

Did you ever get an answer to this? I have the same issue.

I know this question was moved but I can't find it elsewhere.
0 Likes
Highlighted
BeginnerHPSM Absent Member.
Absent Member.

Re: receiving error: "SOAP fault occurred: client authentication failed"

Hi,


R u trying to login through "Using Trusted Sign-On"??
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.