Created On:  22 February 2011

Problem:

Why is the following error message reported when trying to configure a new Bugzilla Issue Tracking Profile in SilkCentral Test Manager? 

Resolution:

This error message can be displayed even when valid connection parameters are provided in the 'New Issue Tracking Profile' dialog; however it has only been known to occur when configuring profiles for unsupported versions of Bugzilla such as 3.4.3, 3.4.10 and 3.6.4. Unfortunately if you encounter this error there is no alternative but to install or upgrade to one of the following supported versions:



You can confirm exactly which version you are using by opening your Bugzilla installation in the browser; the version number will be displayed in the top-right corner as shown below: