Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

My SCTM is integrated with CaliberRM, when I select the SSL (secure server option) from the CaliberRM server the automatic synchronization doesnt occur but manual synchronization works.

My SCTM is integrated with CaliberRM, when I select the SSL (secure server option) from the CaliberRM server the automatic synchronization doesnt occur but manual synchronization works.

Problem:

My SCTM is integrated with CaliberRM, when I select the SSL (secure server option) from the CaliberRM server the automatic synchronization doesnt occur but manual synchronization works.

Resolution:

QUESTION
----------------------------------

My SCTM is integrated with CaliberRM, when I select the SSL (secure server option) from the CaliberRM server the automatic synchronization doesn"t occur but manual synchronization works.

ANSWER
----------------------------------

This occurs as a direct result of the SCTM application server or front-end server not being able to connect to the CaliberRM server, if it is set to use SSL. With the SSL option disabled in CaliberRM this issue would not occur.

This issue will be resolved in a future version of SilkCentral Test Manager.

To fix this issue the java processes need two additional java properties. These will be set automatically in future versions, however if needed for SCTM 2007 the following properties will need to be added to the system registry as described below.

The properties are:

vbroker.security.requireAuthentication=false
vbroker.security.peerAuthenticationMode=none

to add these properties to the registry:

1. They have to be set in the registry location, which can be accessed by typing regedit in a command line prompt.

2. Navigate to the location
HKEY_LOCAL_MACHINE\SOFTWARE\Apache Software Foundation\Procrun 2.0\SCCFrontendServer\Parameters\Java
or
HKEY_LOCAL_MACHINE\SOFTWARE\Apache Software Foundation\Procrun 2.0\SCCAppServer\Parameters\Java

3.Allocate the value: Options

4. then add these two values with prefix -D

e.g.: -Dvbroker.security.requireAuthentication=false

5. Restart the SCTM services and then the automatic synchronization using the SSL connection should work as designed.


Old KB# 24940

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:50
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.