Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why are all attachments appearing empty in the Manual Testing Client?

Why are all attachments appearing empty in the Manual Testing Client?

Problem:

Why are all attachments appearing empty in the Manual Testing Client?

Resolution:

If all attachments that are opened via the manual testing client are empty, yet they are fine when opened via the SilkCentral Test Manager GUI - this could be due to a corruption in the resources folder for the user currently logged into the Manual Testing Client.

To overcome this:

  • Close the Manual Testing Client
  • Go to C:\Program Files\Borland\SC Manual Testing Client 2008\workspace\[USERNAME]
  • Check that logged-in user has full access privileges to the “resources” folder
    • If they don’t
      • Select to add full privileges to this directory
    • If they do
      • Remove the “resources” folder for this user
      • Open the Manual Testing Client
      • This directory will be created again and the attachments downloaded again.



Old KB# 25159

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:53
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.