Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why are my images not being displayed in the SilkCentral TestManager GUI from a requirement imported via CaliberRM?

Why are my images not being displayed in the SilkCentral TestManager GUI from a requirement imported via CaliberRM?

Problem:

Why are my images not being displayed in the SilkCentral TestManager GUI from a requirement imported via CaliberRM?

Resolution:

QUESTION
----------------------------------

Why are my images not being displayed in the SilkCentral TestManager GUI from a requirement imported via CaliberRM?

ANSWER
----------------------------------

In SCTM 2006 R1 (8.2) if you import requirements that have been created in CaliberRM and the requirements contain images the images will not display correctly in the SCTM GUI as can be seen in "Image 1" below:

Image 1


This is now available in SCTM 2006 R2 (8.5) - Using the same requirement from the "Image 1" this now displays correctly as follows:

Image 2

Old KB# 24587

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:46
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.