Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why do I get the error "Needed tables were not found in the database error" when connecting to an existing database?

Why do I get the error "Needed tables were not found in the database error" when connecting to an existing database?

Problem:

Why do I get the error "Needed tables were not found in the database error" when connecting to an existing database?

Resolution:

ANSWER
----------------------------------
Since you are connecting to an existing database then the tables should exist already. Getting this error indicates that you have specified the incorrect database name or host. In order to check this use a tool such as SQL Enterprise Manager to check the database name and host is correct. It"s worth noting that if using a version of MSDE that ships with SCIM then it may be running as a Segue instance. This means that when specifying the host you would use \SEGUE.

If you continue to experience issues when connecting please contact Technical Support.

Old KB# 23728

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:38
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.