Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why do I get the error "SilkCentral Test Manager could not be connected on the provided URL" when configuring the SilkCentral Test Manager Office Import Tool?

Why do I get the error "SilkCentral Test Manager could not be connected on the provided URL" when configuring the SilkCentral Test Manager Office Import Tool?

Problem:

Why do I get the error "SilkCentral Test Manager could not be connected on the provided URL" when configuring the SilkCentral Test Manager Office Import Tool?

Resolution:

QUESTION
----------------------------------

Why do I get the following error "SilkCentral Test Manager could not be connected on the provided URL" when configuring the SilkCentral Test Manager Office Import Tool?


ANSWER
----------------------------------

If you have configured SilkCentral Test Manager to use Microsoft Internet Information Services (IIS) you may encounter this error if your IIS Authentication methods are not correctly set. In order to use the Office import tool must have anonymous access for IIS on your machine with SilkCentral Test Manager installed. In order to configure anonymous access please follow the steps below.

  1. On the machine you have SilkCentral Test Manager installed, navigate to Internet Information Services in Control Panel | Administrative tools.

  2. Right click the on the site name that SilkRoot is configured under and select properties.

  3. In the Web Site Properties dialog that opens, select the Directory Security tab.

  4. In this tab select the "Edit..." button in the Anonymous access and authentication control section.

  5. In the Authentication Methods dialog that opens ensure that Anonymous access is checked and that the machine name is correct for your installation of SilkCentral Test Manager.

  6. Select ok.

    You should now be able to successfully enter the URL in the Office Import Tool. Please note that when using IIS you do not need to enter a port number in the URL, the URL should be of the format: http://machinename.

Old KB# 24585

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:46
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.