Highlighted
Raghavan_S Regular Contributor.
Regular Contributor.
108 views

Application not recognised when the keyword driven test is run from Silkcentral

Hi,

I have a silk4J project and the keyword driven test created in silk4j runs absolutely fine from eclipse. When i upload the libraries to SilkCentral and try to run the keyword driven test from SilkCentral the application window is not recognised.Could you please help me out with the reason as to why this is hapening?

 

Regards,

Raghavan.S

0 Likes
1 Reply
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Application not recognised when the keyword driven test is run from Silkcentral

Hi Raghavan.

Could you share the error message from the execution triggered from Silk Central? Also, have you checked that the execution environment is active and the AUT is installed there? What kind of application is it?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.