Commodore
Commodore
418 views

Enable SSL: Dashboard cannot be accessed

I followed this KB to enable SSL on Silk Central 18.5: community.microfocus.com/.../enable-ssl-setup-in-sc17

and community.microfocus.com/.../support-nginx-silk-central-http-to-https-url-redirect

The result is Central has been changed listening to port 443 (SSL) but dashboard cannot be accessed (page can't be displayed). I tried windows diagnostic, it said "'server' is not set up to accept connection on port 'https'"

do you have suggestion about this? Event viewer doesn't record error about central

Note: OS Server is Server 2016 and I didn't use IIS

Tags (3)
0 Likes
1 Reply
Absent Member.
Absent Member.

Hi garecanbp,

Can you log a support incident so we can investigate this issue further, through our support portal supportline.microfocus.com/

The reason for this is we would need some logs from the Silk Central instance, such as the nginx.log file, you will find this in the program data folder under SilkCentral.

Thanks,
Matt
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.