Absent Member.
Absent Member.
1424 views

Porting BIRT Reports from SCTM12 to SCTM15

Hi

We want to update from SCTM12.0 to SCTM15 and already set up a test system with SCTM15. On this test system we have problems to run BIRT reports. We observe to different problems:

  • Some reports are entirely empty.
  • Some reports show data tables, but any charts are omitted.

We know that sine SCTM13 the webservice for BIRT reports needs an additional parameter (see http://community.microfocus.com/borland/test/silk_central/w/knowledge_base/24644.birt-report-failing-in-sctm13.aspx) and we made the suggested adjustments, but the problem still exists.

Did anyone recognize similar behaviour?

Best regards,

Bernd

Tags (2)
0 Likes
2 Replies
Absent Member.
Absent Member.

Hello,

Just a shot in the dark: Have you checked your chart server settings, if you are using the test system chart server? (Just in case you are using database backup from the production system.)

Anyway, I would like to suggest to open a support case on this issue to investigate further.

thanks

-max

0 Likes
Absent Member.
Absent Member.

Hello Max,

your shot in the dark just hit the bull's eye! All problems are solved, thank you very much.

With best regards,

Bernd

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.