Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

SilkPerformer not prompting for load test folder name before test

SilkPerformer not prompting for load test folder name before test

This occurs when the ‘Automatically generate unique subdirectory’ and ‘Do not show this dialog again’ are both selected in the ‘New Results’ dialog.

 

 

You can undo this by selecting ‘Show all dialog boxes’ under SETTINGS | SYSTEM | WORKBENCH | WORKSPACE tab.

 

Please note that, if you have the SilkPerformer Reporter tool (results repository) installed, then see the following article relating to this issue:

 

SilkPerformer not prompting for load test folder with Reporter Tool Installed

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-08-06 08:48
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.