Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

WebFormReset does not reset the form correctly when WebFormValuePairRemove is applied to the form, how can I resolve this behavior?

WebFormReset does not reset the form correctly when WebFormValuePairRemove is applied to the form, how can I resolve this behavior?

The WebFormReset was not designed to restore form fields deleted by the WebFormValuePairRemove function.

However, this functionality has been changed since SilkPerformer 2006 and the form is now fully restored as originally defined in the script when the WebFormReset function is called.

 

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:38
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.