Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why are Virtual Users showing the status "not participating" in the Monitor tab?

Why are Virtual Users showing the status "not participating" in the Monitor tab?

There is a known issue in SilkPerformer when connecting a load test from the WorkLoad Configuration Wizard. When a user selects CONNECT and then manually starts a single user, the rest of the Virtual Users will go into a "not participating" state instead of "ready to start".

Once this happens the remaining Virtual Users cannot be started.

This issue only affects Steady State and Queuing workloads as for Dynamic, Increasing and All Day workloads it is not possible to start a single Virtual User after "Connecting".

It is possible to workaround this issue in 2 ways:

  1. By choosing RUN rather than CONNECT in the WorkLoad Configuration Wizard or;
  2. If using CONNECT, right click on the "All users" in the Summary tab and selecting start ALL Virtual Users as shown below:

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 18:37
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.