Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why do I get the error "The following plug-in(s) couldn"t be loaded"

Why do I get the error "The following plug-in(s) couldn"t be loaded"

When Silk Performer and Performance Explorer start, the Borland\Silk Performer xxxx\Working\Plugins folder is searched for plugins. Each directory in this folder is searched and if one or more does not contain a valid plugin this warning is generated.

"Error: The following plug-in(s) couldn"t be loaded:
AnyFolder- The directory doesn"t contain the expected files!"

The warning may have 2 versions but the root cause is the same.

One message for Silk Performer:

Silk Performer Message

and one for Performance Explorer:

Performance Explorer message

This error can easily be recreated simply by adding an empty folder to \Working\Plugins and trying to start Silk Performer or Performance Explorer. To resolve this issue it is essential that only valid plugins are located in the Working\Plugins folder.

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:09
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.