donbonin Absent Member.
Absent Member.
1024 views

16.5 try script fails to run 16.0 script

I have installed and patched 16.5 to the latest version. (16.5  6811)

When I open a project (created in 16.0) and run a try script (http), the script  appears to be "executing" according to the monitor screen, but the script never actually runs.  It just hangs in the executing state.

Anyone else seen this behavior?

Tags (1)
0 Likes
2 Replies
phyllipho Absent Member.
Absent Member.

RE: 16.5 try script fails to run 16.0 script

I have seen this same behavior after upgrading to 16.5. I found the execution consistently got hung at FileGetNextUniqueRow statement in my script. The script ran fine after I replaced FileGetNextUniqueRow with FileGetNextRow but I did not really know why FileGetNextUniqueRow causing the issue.

0 Likes
Highlighted
RodL Absent Member.
Absent Member.

RE: 16.5 try script fails to run 16.0 script

No known issues

add debug statements (print) into the script to identify how far it is getting

does it happen on a new project - if not copy in the old script from your old SP16 project to see if it works

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.