Highlighted
MadhuRj Contributor.
Contributor.
51 views

Test fails after one or two transaction in Silk performer citrix based web testing

Hi Experts,

I am using Silk Performer 17.5 for Citrix based web application testing. I can record and replay the script for multiple iterations within the workbench. However during load mode for a single user test, after one or two transaction/iterations, test fails with error message "Citrix engine 20, connection failed unexpectedly". Im using windows 2012 R2 server machine as an agent machine and citrix reciever 4.9.7 as per vendor recommendation. T 

To verify this issue I used Windows 7 agent machine and in this test runs fine without any error. 

Can anyone please help me why the test is failing in windows 2012 R server after 1 or 2 transactions. We need to be using windows 2012 R2 server machine as agent.

Many thanks in advance. Your early response would be of great help.

Regards,

Madhu

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.