Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Silk Test not displaying UTF-8 Characters when file opened in Silk Test

Silk Test not displaying UTF-8 Characters when file opened in Silk Test

If you have UTF-8 / Unicode characters within your text file or within your test script and they are not being displayed properly then the problem could be that the file has been opened in ANSI format. To resolve this problem you will need to re-save the file in UTF-8/Unicode Format. Once this is done SilkTest will know to treat the file and its content as UTF-8/ Unicode.

Old KB# 20790

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:13
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.