Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

What causes the SilkTest error: "Error - Set-up failed to launch install engine: Class not registered"?

What causes the SilkTest error: "Error - Set-up failed to launch install engine: Class not registered"?

Problem:

What causes the SilkTest error: "Error - Set-up failed to launch install engine: Class not registered"?

Resolution:

PROBLEM
----------------------------------

What causes the SilkTest error: "Error - Set-up failed to launch install engine: Class not registered"?

On Windows 2000, when logged in without administrator"s rights, you may receive the following error after double clicking the install executable...

****Error - Set-up failed to launch install engine: Class not registered

SOLUTION
----------------------------------
Log into windows 2000 environment with administrator privileges for installation of SilkTest.

Old KB# 22510

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 19:32
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.