Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Why do I get an "Error 14001" when testing a new DLL in Silk Test Classic?

Why do I get an "Error 14001" when testing a new DLL in Silk Test Classic?

Error 14001 is indicative of a missing support dll and is not a Silk Test problem. If, for example, you have developed the new dll in Visual Studio 2005 C++ and are calling a locally-referenced support dll, then moving the new dll away from the /bin folder for testing will break the reference link and cause a 14001 error.

If you are using Visual Studio, then Spy++ should help you identify the missing dependencies. Alternatively, Process Monitor will do a similar job:

http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

Tags (2)

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2013-02-15 20:40
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.