Sam31 Absent Member.
Absent Member.
258 views

Silk Test Erroring Out When Using Internet Explorer

Hello,

 

I was wondering if anyone else has encountered Silk Test erroring out after an hour or so when using Internet Explorer. This doesn't happen when using other applications. If anyone has any suggestions, that would be fantastic!

 

Thanks,

Sam

0 Likes
1 Reply
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

RE: Silk Test Erroring Out When Using Internet Explorer

Hi Sam,

If the browser is becoming unresponsive after an hour of testing, you could try the solution documented in the following wiki article:

community.microfocus.com/.../internet-explorer-11-becomes-non-responsive-during-test-execution

If this fails to resolve the issue, I would reocmmend that you contact support and open a new incident.

Regards...

JohnM.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.