Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
GBLandmesser Absent Member.
Absent Member.
343 views

Using SilkTest on a virtual Machine (VM)

Was hoping someone could help us with a problem we are having trying to install and try and run using SilkTest onto a Windows VM. We are using VMWare for the virtualization, not sure that matters.

 

We are using Silk Test 16.0.0.7468.  We were installing with the complete option and thought the problem may have been that we were not installing MS VS Studio.  The complete option installs two plugins (Silk4NET and Silk4J) that integrate with VS Studio.  So we tried installing Silk Test with the basic option but got the same error:

 

Compiler initialization failed unexpectedly: Project already has a reference to assembly Microsoft.VisualBasic.

A second reference to 'C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.VisualBasic.dll' cannot be added.

 

If you could provide any information regarding this issue, it would be very much appreciated.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.