Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Absent Member.. mkba Absent Member..
Absent Member..
613 views

Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

We have a SiteScope server which runs on SiteScope version 11.32. This particular SiteScope is linked to BSM v9.26 via SAM.

However, we are encountering an issue wherein the newly created monitors in SiteScope are not being reflected in the System Monitors view. Even when we tried to modify a specific SiteScope monitor name, it doesn't reflect in the System Monitors view. Only the status of the monitors in SiteScope are the ones being reflected in System Monitors View.

Also, there are duplicate instances of integration of the same SiteScope Server under System Monitors view even if there is only one instance of a SiteScope Server under System Availability Management (SAM) Administration.

We've performed a re-sync and restart of the SiteScope server as well as the BSM DP and Gateway Servers with no luck.

Given that, please let us know what needs to be done in order to resolve the issue.

 

Labels (2)
0 Likes
6 Replies
Outstanding Contributor.. Allan_D_SIS Outstanding Contributor..
Outstanding Contributor..

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

Hello

Seems that topology is not being sent correctly, try below steps:

1. Stop SiteScope service.


2. Rename the following folders:  SiteScope/cache, SiteScope/discovery/hsqldb and SiteScope/discovery/scripts (i.e. "cache1", "hsqldb1" and "scripts1").


3. Create new folders that replace the previous ones (cache, hsqldb and scripts).


4. Start SiteScope service.


5. Go to SiteScope UI-->Preferences --> Integration Preferences --> BSM Integration --> BSM Preferences Available
Operations and perform a Hard Re-Synchronize

Let us know if that helps.

 

Regards,

Allan D.

Allan Delgado Calderon
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
Absent Member.. mkba Absent Member..
Absent Member..

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

Hi Allan!

Thanks for the information. We have performed the steps you've provided below except the Hard Re-Synchronize as it already fixed the issue without performing any re-sync. SiteScope Monitors are now being reflected in the System Monitors View in BSM.

However, one other concern is that there are duplicate instances from one SiteScope server being shown in the System Monitors View. One of the instances is the old integration, the other is the current integration to the same SiteScope Server.

Note that we already performed several reboot in BSM as well as in SiteScope, but the old integration is not being cleaned up in the System Monitors view. Could you kindly let us know how we can remove the old integration under System Monitors View in BSM? 

0 Likes
Outstanding Contributor.. Allan_D_SIS Outstanding Contributor..
Outstanding Contributor..

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

Hi

I'm glad to hear that monitors are now being showed, however, you must perform the Hard Re-Synchronize in order to delete the old SiteScope instance that is being reflected in System Monitors view.

Regards,

Allan D.

Allan Delgado Calderon
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation.
Absent Member.. mkba Absent Member..
Absent Member..

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

Hi Allan,

Thanks for the suggestion. We've tried to do the hard re-sync on the SiteScope, but the old integration in the System Monitors view is still present. Tried to restart the SiteScope Service itself with no luck. Can you kindly advice on any other steps that we could to remove the old integration/duplicate instance in System Monitors view in BSM?

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

Assuming your old integration is not existing anymore in SiteScope side, we could try:

Option 1: Wait for 40 days (by default) so that old CIs will be automatically aged out/deleted by RTSM.
Option 2: Right-click old CIs and delete them manually from RTSM view.

Regards,

Kasaija09
Visitor.

Re: Newly created monitors in SiteScope are not being reflected in System Monitors view in BSM

I have the same issue.

But the question is, won't deleting the Old CI's affect historical data.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.