Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
MCusanelli Respected Contributor.
Respected Contributor.
243 views

OMi not receiving message from sitescope after integration

I'm having a problem during the integration process between sitescope (11.33) and OMi (10.63)

Following the integration guide everything happens fine up until the point that i can send a test opcmsg to OMi. Any test message i send doesn't display in the event browser for OMi. I've tested the BBCutil and that was fine, made sure port 383 is opened on both ends, OMi sees the sitescope server as a managed node (cert granted and policies), agent health on both servers are fine. Not sure what else to check.

 

Regards

0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: OMi not receiving message from sitescope after integration

First thing you do to troubleshoot issues like that is clicking Analyze button in the OMi server integration settings you configured under SiteScope -> Integration Preferences. Check the output to see if there are any errors reported.

0 Likes
MCusanelli Respected Contributor.
Respected Contributor.

Re: OMi not receiving message from sitescope after integration

I checked that already as well no errors

Executing command: "C:\Program Files\HP\HP BTO Software\bin\win64\bbcutil.exe" -ping <server name>

eob-omigw3.csvd.census.gov: status=eServiceOK
                            coreID=ee7133f0-73ff-759d-09d3-d6a452b82ad0
                            bbcV=12.05.006 appN=ovbbccb appV=12.05.006 conn=5
                            time=250 ms

 


Executing command: "C:\Program Files\HP\HP BTO Software\bin\win64\opcagt.bat" -status

dsisrv        (DSI service)                                  (6480)   Running
midaemon      (measurement interface)                        (4896)   Running
misrv         (measurement interface service)                (8064)   Running
ttd           (transaction tracking)                         (8884)   Running
ttsrv         (transaction tracking service)                 (9224)   Running
Mwecsrv       (extended collection service)                  (7280)   Running
agtrep        OV Discovery Agent                AGENT,AgtRep (2528)   Running
hpsensor      HP Compute Sensor                 AGENT,OA     (8840)   Running
oacore        Operations Agent Core             AGENT,OA     (6688)   Running
ompolparm     OM Parameter Handler              AGENT,EA     (6404)   Running
opcacta       OVO Action Agent                  AGENT,EA     (8536)   Running
opcle         OVO Logfile Encapsulator          AGENT,EA     (11084)  Running
opcmona       OVO Monitor Agent                 AGENT,EA     (9756)   Running
opcmsga       OVO Message Agent                 AGENT,EA     (12032)  Running
opcmsgi       OVO Message Interceptor           AGENT,EA     (10068)  Running
ovbbccb       OV Communication Broker           CORE         (6204)   Running
ovcd          OV Control                        CORE         (6548)   Running
ovconfd       OV Config and Deploy              COREXT       (7760)   Running

Agent Health Status: OK, Time:Fri Mar 01 13:27:57 2019

Message Agent is not buffering.

 


Executing command: C:\Program Files\HP\HP BTO Software\bin\win64\ovcoreid
5b91d1d2-70b8-75a8-0b21-fc2f29a0db87


Executing command: C:\Program Files\HP\HP BTO Software\bin\win64\ovcert -check

OvCoreId set                       : OK
Private key installed              : OK
Certificate installed              : OK
Certificate valid                  : OK
Trusted certificates installed     : OK
Trusted certificates valid         : OK

Check succeeded.


Executing command: C:\Program Files\HP\HP BTO Software\bin\win64\ovcert -list
+---------------------------------------------------------+
| Keystore Content                                        |
+---------------------------------------------------------+
| Certificates:                                           |
|     5b91d1d2-70b8-75a8-0b21-fc2f29a0db87 (*)            |
+---------------------------------------------------------+
| Trusted Certificates:                                   |
|     CA_683b0b42-088b-755c-08a3-a0bd2196c3e2             |
|     CA_683b0b42-088b-755c-08a3-a0bd2196c3e2_2048        |
|     CA_7db8da06-3b13-4b92-a15c-e40cd5ec28ea_2048        |
|     CA_ad0646e2-4e95-757f-1911-f8bb42b629d4_2048        |
|     CA_ee974420-ae17-4b75-955d-4ca9fc847c3c_2048        |
+---------------------------------------------------------+

 


Executing command: "C:\Program Files\HP\HP BTO Software\bin\win64\ovconfget.exe" sec.cm.client CERTIFICATE_SERVER
eob-omigw3.csvd.census.gov


Executing command: C:\Program Files\HP\HP BTO Software\bin\win64\ovpolicy -list
       * List installed policies for host 'localhost'.

  Type              Name                        Status     Version
 --------------------------------------------------------------------
  configfile        "Sys_MSWindowsRealTimeConfig"   enabled    0001.0000
  configfile        "Sys_ProcessMonitorConfig"   enabled    0001.0000
  configsettings    "OPC_PERL_INCLUDE_INSTR_DIR"   enabled    0001.0000
  le                "HP_SiteScope_to_Operations_Manager_Integration_by_Log_File"   enabled    0002.0000
  le                "Sys_MSWindowsRealTimeAlerts"   enabled    0001.0000
  le                "Sys_MSWindowsServer_DHCPWarnError"   enabled    0001.0000
  le                "Sys_MSWindowsServer_DNSWarnError"   enabled    0001.0000
  le                "Sys_MSWindowsServer_NFSWarnError"   enabled    0001.0000
  le                "Sys_MSWindowsServer_TerminalServiceWarnError"   enabled    0001.0000
  le                "Sys_MSWindowsServer_WindowsLogonWarnError"   enabled    0001.0000
  letmpl            "Sys_MSWindowsRealTimeAlerts"   enabled    0001.0000
  letmpl            "Sys_MSWindowsServer_DHCPWarnError"   enabled    0001.0000
  letmpl            "Sys_MSWindowsServer_DNSWarnError"   enabled    0001.0000
  letmpl            "Sys_MSWindowsServer_NFSWarnError"   enabled    0001.0000
  letmpl            "Sys_MSWindowsServer_TerminalServiceWarnError"   enabled    0001.0000
  letmpl            "Sys_MSWindowsServer_WindowsLogonWarnError"   enabled    0001.0000
  monitor           "Sys_CPUBottleneckDiagnosis"   enabled    0001.0200
  monitor           "Sys_DiskPeakUtilMonitor"   enabled    0001.0200
  monitor           "Sys_MSWindowsEventLogRoleMonitor"   enabled    0001.0000
  monitor           "Sys_MSWindowsFileServerRoleMonitor"   enabled    0001.0000
  monitor           "Sys_MSWindowsNetworkPolicyServerRoleMonitor"   enabled    0001.0000
  monitor           "Sys_MSWindowsTaskSchedulerRoleMonitor"   enabled    0001.0000
  monitor           "Sys_MSWindowsWin2k3FileServicesRoleMonitor"   enabled    0001.0000
  monitor           "Sys_MemoryBottleneckDiagnosis"   enabled    0001.0200
  monitor           "Sys_NetworkInterfaceErrorDiagnosis"   enabled    0001.0200
  monitortmpl       "Sys_CPUBottleneckDiagnosis"   enabled    0001.0200
  monitortmpl       "Sys_DiskPeakUtilMonitor"   enabled    0001.0200
  monitortmpl       "Sys_MSWindowsEventLogRoleMonitor"   enabled    0001.0000
  monitortmpl       "Sys_MSWindowsFileServerRoleMonitor"   enabled    0001.0000
  monitortmpl       "Sys_MSWindowsNetworkPolicyServerRoleMonitor"   enabled    0001.0000
  monitortmpl       "Sys_MSWindowsTaskSchedulerRoleMonitor"   enabled    0001.0000
  monitortmpl       "Sys_MSWindowsWin2k3FileServicesRoleMonitor"   enabled    0001.0000
  monitortmpl       "Sys_MemoryBottleneckDiagnosis"   enabled    0001.0200
  monitortmpl       "Sys_NetworkInterfaceErrorDiagnosis"   enabled    0001.0200
  msgi              "HP_SiteScope_to_Operations_Manager_Integration"   enabled    0001.0000
  sched             "Sys_MSWindowsFailedLoginsCollector"   enabled    0001.0000
  sched             "Sys_MSWindowsLastLogonsCollector"   enabled    0001.0000
  svcdisc           "SiteScope_Hosts_Discovery"   disabled   0001.0006
  svcdisc           "Sys_SystemDiscovery"       enabled    0001.0000

 

0 Likes
Honored Contributor.. dasomm Honored Contributor..
Honored Contributor..

Re: OMi not receiving message from sitescope after integration

 

Try "Connect" again ("Yes" to reconnect), and then "Install policies".

0 Likes
Respected Contributor.. gun339 Respected Contributor..
Respected Contributor..

Re: OMi not receiving message from sitescope after integration

Hi MCusanelli,

Please check the agent configuration file on teh SiteSope side. Vaildate whether the primary managere, core_id and licnese manager is pointing to the managmement server(OMi).

If not then please change those value and try to genarate the new certificate from SiteScope deleteing the Old one and then grant from OMi.

Hope this works.

Regards

Gun

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.