Highlighted
Absent Member.. Absent Member..
Absent Member..
436 views

SiteScope 11.24 - Disable Monitors at a group level not working

 We are trying to disable monitor a group level - which has sub groups. It does not seem to disable. Only way looks I could disable is at the individual monitor.  

 

Any way to solve this?

 

Thanks,

-Ravi

 

Labels (1)
11 Replies
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Hi Ravi,

 

We had this problem when using an LDAP authenticated user account, but not when using an application defined account. If you are only seeing the problem with LDAP users then you can install the latest build patch IP5 and it should resolve this problem.

 

Also as a work around to this if you use the manage monitors and groups action. Mark the check at the group level then uncheck one monitor and re-check it. At this point all the individual monitors should be selected you can then click the disable and it should work unless there are subgroups configured in the group you have selected. If that is the case you will need to perform the same steps at each subgroup. Hope I explained that well enough.

 

Thanks,

Jim

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Yes it's ldap authenticated user. Is the patch for 11.24? Thanks for the suggestions.

Thanks
Ravi
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: SiteScope 11.24 - Disable Monitors at a group level not working

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

redhat  linux 6.5 64 bit.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Do you know which of the Change Requests addresses this issue? I see this patch fixes one of the know issues we are having in our platform.

 

Thanks,

-Ravi

0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Hi Ravi,

 

No I could not figure out which CR covers this specific problem. Hopefully someone from HP would be able to answer that question.

 

Thanks,
Jim

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Thanks for your help

 

HP Team:
Please let me know if this issue is addressed in any patch. Also I saw the reference to the SOAP Webservice to do the same and saw the video. I would like to the documentation/examples of soap request to help disable monitor at group level too.

 

Thanks,

-Ravi

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

HP TEam:
Any update for me please?

 

Thanks,

-Ravi

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

I see this thread is a month old now, but my team also runs into issues with the GUI and trying to mass enable/disable monitors via groups sometimes. If you still have this problem, what I suggest as a workaround is to follow the steps below:

 

  1. Right click the desired group and click "Global Search and Replace"
  2. Select "Monitor"
  3. Select "Next >"
  4. Select the monitor type you want to modify (ex: Ping, URL, CPU)
  5. Select "Next >"
  6. Select "Replace"
  7. Select "Next >"
  8. Under "Enable/Disable Monitor" check the checkbox next to "Enable monitor"
  9. Select either the "Enable monitor" or "Disable monitor" radio button
  10. Select "Next >"
  11. Confirm which groups/monitors you actually want to change
  12. Select "Next >"
  13. It will then show you each monitor's current value and what you're changing it to. (I leave it up to you whether or not to check this list and whether or not to use the "Verify monitor properties with remote server" checkbox. Leaving that checkbox UNCHECKED will force all the monitors to the new status you've selected regardless of whether or not they'll properly run...)
  14. Select "Apply"
  15. Wait until it finishes
  16. Select "Finish"

 

I hope that works for you! It works for us every time.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: SiteScope 11.24 - Disable Monitors at a group level not working

FYI. SiteScope 11.24 IP5 should incorporate this change. Please give it a try.

Disabling all monitors in a group at the group level does not work when user logged on with LDAP authentication
https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/LID/QCCR1I98351

Regards,

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: SiteScope 11.24 - Disable Monitors at a group level not working

Thanks. Will try and update if this solves our issue.

 

Thanks,

-Ravi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.