Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
122 views

Sitescope install says "Installer User Interface Mode Not Supported"

Downloaded a trial version of Sitescope 11.70 and trying to install on Redhat 7.6.   I can run "xclock" and the clock pops up in Xming, so my X-windows GUI does work on my pc.   Whether I run  "./SiteScope_11.70_setup.bin" or "./SiteScope_11.70_setup.bin -i console", I get the same message:

Installer User Interface Mode Not Supported

Unable to load and to prepare the installer in console or silent mode.

 

0 Likes
1 Reply

Re: Sitescope install says "Installer User Interface Mode Not Supported"

Can anyone recommend a good monitoring solution for AIX 7.2 servers?   We were hoping to purchase and use Sitescope as I had good sucess with that at my previous company.

However, since it's been two days and I still not have a got a response to this basic installation issue, I'm thinking Sitescope is not the answer.     It seems that if Sitescope can't even support a basic installation issue for someone who wants to purchase their product, that will be indicative of the support I will receive in the future.

Was really hoping to use Sitescope.  Oh well.....

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.