Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Abhishek A
New Member.
162 views

URL Monitoring is not working with Host name

Hi,

We have SiteScope 11.43 installed on Windows server. We created URL monitor but it is not working.

Monitor is not working for hostname but it is working from IP address. For e.g https:\\abc.pqr.com:80\aaa for this it is not working where is it working for https:\\1.1.1.1:80\aaa

 It is giving an error "Cannot connect to server", where in log files we saw -998 error. We are able to open URL from SiteScope server both by Hostname and IP Address. Also it is resloving a DNS for host name.

Request you to help for the same.

Regards,

AB

 

 

 

 

 

0 Likes
2 Replies
Honored Contributor.. dasomm Honored Contributor..
Honored Contributor..

Re: URL Monitoring is not working with Host name

 

Try restarting SiteScope, probably been an IP change, and the SiteScope DNS cache is not updated.

SiteScope 11.43? You mean 11.41?

 

Abhishek A
New Member.

Re: URL Monitoring is not working with Host name

Thanks it work...

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.