ramesh9 Acclaimed Contributor.
Acclaimed Contributor.
328 views

authorization in webservice monitor

Sitescope 11.x

Trying to configure webservice monitor and defined Webservice URL with .wsdl at the end.

Provided user name and password and clicked Verify and save which throws authorization error.

What should I given in NTLM text and how to troubleshoot this error.

Please note I tried with URL monitor for same URL and it works fine.

0 Likes
1 Reply
Highlighted
Trusted Contributor.. Wendolyn_M_SiS Trusted Contributor..
Trusted Contributor..

Re: authorization in webservice monitor

Hi Ramesh9,

regarding this issue please find attached the correct cofiguration of the monitor, you need to be sure og Select if the proxy requires authentication using NTLM version 2. 

also to troubleshoot this, you need to follow the documentation, also verify that the configuration is correctly and run the debug.log to determinate what is happening on the monitor.

https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02656190

if you have any question please don't hesite in contact us 

have a great day

best regards 

Wendolyn Moreira 

 

 

 

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.