gowthaman Absent Member.
Absent Member.
900 views

jenkins environment script plugin installation

while installing the environment script plugin in jenkins it throws a error 

Warning: This plugin requires dependent plugins be upgraded and at least one of these dependent plugins claims to use a different settings format than the installed version. Jobs using that plugin may need to be reconfigured, and/or you may not be able to cleanly revert to the prior version without manually restoring old settings. Consult the plugin release notes for details.

what is the solution for this? can you explain?

0 Likes
6 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

RE: jenkins environment script plugin installation

Hi,
Can you tell us the version of Jenkins you are installing into? It might be better if you log a support incident and we can investigate this further.
0 Likes
gowthaman Absent Member.
Absent Member.

RE: jenkins environment script plugin installation

I dont know the jenkins version
0 Likes
gowthaman Absent Member.
Absent Member.

RE: jenkins environment script plugin installation

but it says this warning!
0 Likes
gowthaman Absent Member.
Absent Member.

RE: jenkins environment script plugin installation

jenkins version is 1.658
0 Likes
gowthaman Absent Member.
Absent Member.

RE: jenkins environment script plugin installation

Hi GaryR,

Did you find any solution for this?
0 Likes
Micro Focus Expert
Micro Focus Expert

RE: jenkins environment script plugin installation

Hullo,
Can you provide us with additional details please?
Specifically, what are the versions of the StarTeam jenkins plugin, the StarTeam SDK version installed on the machine, and the version of the StarTeam server you are targeting?

As you can tell from inspection, the warning is extremely generalized, and, we assume, being thrown by Jenkins.
There could be a mismatch between StarTeam components on your machine.
There could be other jenkins specific dependencies missing on your machine.
We will certainly be glad to help you once we understand what all the dependencies are...
Take care
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.