ajhargrove Contributor.
Contributor.
1668 views

Events not processing

My install of SM4 on OES11SP2 is sitting here with a little over 1100 pending events (almost all are Collaborative Storage items)... What steps can I take to kick them into gear? It has been working well in the past, not sure why it decided to stop working.
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Events not processing

On 2/26/2016 1:56 PM, ajhargrove wrote:
>
> My install of SM4 on OES11SP2 is sitting here with a little over 1100
> pending events (almost all are Collaborative Storage items)... What
> steps can I take to kick them into gear? It has been working well in
> the past, not sure why it decided to stop working.
>
>

What engine version are you running? Are any events clearing? Have you
tried to stop and restart the engine service? Often you see a lot of
add/remove user to group events if you make a lot of group updates or if
you have groups with large memberships. If there is no action necessary
on this, the events will clear. If you are using dynamic templates and
setting collaborative storage rights, it will take a little longer.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.