Anonymous_User Absent Member.
Absent Member.
2588 views

FSF 2.0 for Active Directory Beta

Is this an appropriate forum to discuss the FSF 2.0 for Active Directory
Beta code?

Cheers,

Wylie
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: FSF 2.0 for Active Directory Beta

Wylie,
The shipping version is now available on Novell's website, but yes you can
ask your questions here. FSF 2.0 is called Novell Storage Manager.

thanks,

NSM Development

<wylie.horn@oucs.ox.ac.uk> wrote in message
news:YFSng.9376$tN4.7750@prv-forum2.provo.novell.com...
> Is this an appropriate forum to discuss the FSF 2.0 for Active Directory
> Beta code?
>
> Cheers,
>
> Wylie



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: FSF 2.0 for Active Directory Beta

Thanks.

I installed NSM onto a Windows 2003 R2 server earlier today and ran into a bug.

Everything went well until the "Setup Rights" section of the installation when I received the
following error:

" Warning! Invalid DS version: Please verify that your Domain Functional Level is running at
Windows 2000 Native mode or higher, and that you are running this config utility from a Domain
Controller or a Member Server logged into the domain."

I discussed this with Condrey Consulting and they pointed me to this forum.

I noticed that the domain level was set to Windows 2000 Native not Windows 2003 as I would
have expected. The documentation states that his level should be OK. However, when I changed
it manually to Windows 2003 the problem disappeared.

Do you know if this issue been fixed in the released code?

Wylie

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: FSF 2.0 for Active Directory Beta

Wylie,

I am currently running my lab in 2000 Native mode not 2003, and it is
working well for me with the 2.0 shipping code. Can you tell me what version
of the code you are running?

Please let me know if you continue to see this message with the shipping
code.

thanks,
NSM Development

<wylie.horn@oucs.ox.ac.uk> wrote in message
news:MITng.9438$tN4.8234@prv-forum2.provo.novell.com...
> Thanks.
>
> I installed NSM onto a Windows 2003 R2 server earlier today and ran into a
> bug.
>
> Everything went well until the "Setup Rights" section of the installation
> when I received the
> following error:
>
> " Warning! Invalid DS version: Please verify that your Domain Functional
> Level is running at
> Windows 2000 Native mode or higher, and that you are running this config
> utility from a Domain
> Controller or a Member Server logged into the domain."
>
> I discussed this with Condrey Consulting and they pointed me to this
> forum.
>
> I noticed that the domain level was set to Windows 2000 Native not Windows
> 2003 as I would
> have expected. The documentation states that his level should be OK.
> However, when I changed
> it manually to Windows 2003 the problem disappeared.
>
> Do you know if this issue been fixed in the released code?
>
> Wylie
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: FSF 2.0 for Active Directory Beta

I'm running a version installed from NSMS2.0-AD.exe dated 02/06/2006 11:18. The point I was
trying to make was that the default behaviour for 2003 appears to be run in Native 2000 mode
not 2003 as one might expect. Resetting this default to Windows 2003 fixes the problem. I'll
download the new code and see what happens with that.

Thanks.

Wylie


> Wylie,
>
> I am currently running my lab in 2000 Native mode not 2003, and it is
> working well for me with the 2.0 shipping code. Can you tell me what version
> of the code you are running?
>
> Please let me know if you continue to see this message with the shipping
> code.
>
> thanks,
> NSM Development


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: FSF 2.0 for Active Directory Beta

Wylie,
Thanks for the update...

NSM Development
<wylie.horn@oucs.ox.ac.uk> wrote in message
news:54Ung.9468$tN4.8920@prv-forum2.provo.novell.com...
> I'm running a version installed from NSMS2.0-AD.exe dated 02/06/2006
> 11:18. The point I was
> trying to make was that the default behaviour for 2003 appears to be run
> in Native 2000 mode
> not 2003 as one might expect. Resetting this default to Windows 2003
> fixes the problem. I'll
> download the new code and see what happens with that.
>
> Thanks.
>
> Wylie
>
>
>> Wylie,
>>
>> I am currently running my lab in 2000 Native mode not 2003, and it is
>> working well for me with the 2.0 shipping code. Can you tell me what
>> version
>> of the code you are running?
>>
>> Please let me know if you continue to see this message with the shipping
>> code.
>>
>> thanks,
>> NSM Development

>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.